آموزش جاوااسکریپت انجمن ها Nodejs مشکل در قسمت ۱۰

برچسب ها: , , ,

  • این موضوع 4 پاسخ، 3 کاربر را دارد و آخرین بار در 2 سال، 5 ماه پیش بدست علی به‌روزرسانی شده است.
در حال نمایش 5 نوشته (از کل 5)
  • نویسنده
    نوشته‌ها
  • #45788 پاسخ
    meysam1366
    مشارکت کننده

    با سلام و احترام و خسته نباشید از دوره خوبتون
    ببخشید توی قسمت دهم وقتی از connect-flash استفاده می کنیم اگر ارور داشته باشه برای شما ارور رو پس از redirect نشون میده ولی برای بنده آرایه خالی بر میگردونه و اروری نشون نمیده
    میشه راهنمایی بفرمایید که مشکل از چی میتونه باشه؟
    ممنون

    #45809 پاسخ
    علی
    مشارکت کننده

    سلام وقت بخیر
    در صورتی که کانفیگ مربوط به این ماژول رو انجام دادین از فایل app/index.js تنظیمات session مقدار secure رو false قرار بدین فک میکنم مشکلتون حل بشه

    #46306 پاسخ
    seyed abbas samadani
    مشارکت کننده

    با سلام
    من هم همین مشکل رو در قسمت 8 دارم ، و آرایه خالی بر میگردونه، secure رو روی false گذاشتم ولی مشکل حل نشد، لطفا راهنمایی بفرمایید.

    #46308 پاسخ
    seyed abbas samadani
    مشارکت کننده

    با سلام
    من هم همین مشکل رو در قسمت 9 دارم ، و آرایه خالی بر میگردونه، secure رو روی false گذاشتم ولی مشکل حل نشد، لطفا راهنمایی بفرمایید.

    #46317 پاسخ
    علی
    مشارکت کننده

    وقت بخیر
    در فایل app/index.js آیاapp.use(flash()) اضافه کردین ؟
    در نهایت اگر مشکل برطرف نشده لطفا در صورت امکان پروژه تون رو بدون فولدر node_modules به reactapp.ir@gmail.com ارسال کنید تا بیشتر بررسی بشه

در حال نمایش 5 نوشته (از کل 5)
پاسخ به: مشکل در قسمت ۱۰
اطلاعات شما: